TEST REPORT No

R1008

digital production partnership

DPP Compliance Programme
AMWA AS-11 DPP

Product Test Re 0]0) I't (See note 5, on next page)

DPP Lab, BBC R&D, Centre House, 56 Wood Lane, W12 7SB, UK

OEM Adobe
Product (Note 6) Adobe Premiere Pro with Adobe Media Encoder
Product Version (Note 6) CC2014.1
Test Report Date 02 October 2014
OVERALL TESTING RESULT PASS
HD Test Artifacts Used SD Test Artifacts Used

Writer Functionality Reader Functionality Writer Functionality Reader Functionality
File Conformance Test Suite File Reader Tests File Conformance Test Suite File Reader Tests

(Note 1, on next page) (Note 2, on next page) (Note 1, on next page) (Note 2, on next page)

F1.1 R1.0 Not Tested Not Tested

GENERIC FUNCTION CATEGORIES Functionality Tested
File Writers Products that write AS-11 UK DPP HD files. Tests are carried out to determine whether a

file written by a device conforms to the AMWA AS-11 UK DPP HD Shim v1.1 as defined by
the rules for conformance [available at the link below], as well as the requirements for
Descriptive Metadata.

Tested

http://www.amwa.tv/projects/rules/as-11/

File Readers - Players Products that have the ability to read AS-11 DPP HD files and then play the contents of
the file to a video and audio monitor. These devices may additionally include the ability
to display Timecode, Descriptive Metadata and Programme Parting/Segmentation

information. It is not a requirement that products should have all possible functionality. Tested
Products are only tested for the features that they have.

File Readers - Transcoders [Products that have the ability to read AS-11 DPP HD files and then transcode the
contents to a different format. Transcoded output files are then tested following the Tested
Player testing procedure.

AMWA CERTIFICATION AUTHORITY
The AMWA Certification Authority uses these TEST REPORTS as the basis for awarding Certification. Please see the web page below.

http://www.amwa.tv/certification

Template version v1.0 09 September 2014 Release version
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NOTES

Note 1 Writer Functionality, File Conformance Test Suite: This identifies the tests carried out on AS-11 DPP OUTPUTS of the
product and describes the file conformance tests used. This document is available from the DPP Compliance page on
the DPP website.

Note 2 Reader Functionality, File Reader Tests: This identifies the File Reader Test procedure, including the list of tests
carried out by the OEM on their own product, with the results to be noted. This document is available from the DPP
Compliance page on the DPP website.

Note 3 Input media used: For Writer tests this identifies the INPUT MEDIA files and / or SDI and metadata sources to be
used for the creation of output AS-11 DPP files specified.

Note 4 Input AS-11 DPP files used: For Reader tests this identifies the a set of AS-11 DPP test files that are used as INPUTS to
the product.

Note 5 This Product Test Report is also known as the TEST REPORT for the purposes of applying for AMWA Certification.

Note 6 The test results (and any Certificate ultimately issued) will be tied to the version of the product tested. This means
that an actual 'release’ of a product must be submitted for testing.

Note 7 Certain faults are classed as 'warnings'; certain faults are classed as 'errors' but result in 'Pass with Conditions' rather

than 'Fail'. The overall test result takes the worst case result from individual tests. That is, if any individiual test result
is a 'Fail' then the overal test result is a 'Fail".

TEST PROCEDURE - Overview

Writer Test Procedure

Stage 1: Once signed up to the DPP Compliance Programme, the OEM should send some representative file samples
to the DPP lab to be tested. The File Conformance Test Report then shows how they performed against the
conformance criteria. Individual tests may have one of four outcomes: PASS, WARNING, 3
and FAIL. Some tests may just have PASS or FAIL. If the initial files tested are a 'Fail' then new files will need to be
submitted once the product has been updated with a fix for the issue. Once the files are a 'Pass’, or 'Pass with
Conditions' then the manufacturer can move to step 2 and formally request that the lab test the product at
Certification Level.

Stage 2: The OEM will need to provide the lab with additional information about the product’s functionality and
operation using the Initial OEM Product Submission Form. The Lab, in discussion with the OEM, will then agree the
method(s) by which the product being tested will create files for Certification Level Testing.

Once stage 2 testing has been completed and the Product Test Report (showing Pass or Pass with Conditions) is
issued to the OEM. They can then go ahead and apply for Certification from the AMWA.

Please note: If the device also includes 'Reader’ functionality then this will also require a 'Pass' or 'Pass with
Conditions', in order for the Product Test Report to be issued.

Reader Test Procedure

File Reader testing is primarily 'self-serve'. The test procedure may be carried out by the OEM at any time. It
principally involves downloading the set of AS-11 UK DPP HD Reader test files and asking the product to read each
one, and the OEM recording the results. The ability to do this is assessed by The DPP Test Lab against set criteria
which include checks for player functionality, and transcode functionality if present. (This is subject to change as new
files and tests are included). A declaration form is to be completed and the results returned to the DPP Lab. Results
are verified and if they are a 'Pass' or 'Pass with Conditions' a Product Test Report is issued to the OEM. Please note:
If the device also includes 'Writer' functionality then this will also require a ‘Pass’ or ‘Pass with Conditions’, in order
for the Product Test Report to be issued.

Application to AMWA

Once a Product Test Report has been issued by the DPP, an OEM may follow the AMWA procedure to apply for
Certification.

PASS or PASS WITH CONDITIONS

What it means

The capability of version X of product Y to read and / or write AMWA AS-11 UK DPP HD Shim files has been tested by
the DPP Compliance Lab and all the tests performed (as referenced in this report) under the specified “realistic”
operating conditions have either “Passed” or “Passed with Conditions”.

What it DOES NOT mean

a) All files produced by a Writer are always fully conformant to the “AMWA AS-11 UK DPP” Shims
b) Files from Writers will always work correctly with Readers

c) Files from Writers will never be rejected by UK Broadcasters

d) All modes and features of the product have been tested
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dpp

digital production partnership

Overall WRITER Result PASS

WRITER SUBMISSION FORM - For DPP Compliance Testing of PRODUCT to Certification Level

The OEM is to complete the following sheet and submit it to the DPP Compliance Programme, together with any output files, for testing to be undertaken.

COMPLETING THE FORM

All required information should be detailed below.

Please adjust the size of fields as necessary.

Please see the notes section below and also comments (In blue) for guidance on what is requied.

GENERAL OEM Name Adobe Systems
Product Name Adobe Media Encoder
Product Version CC2014.1

DEVICE OPERATION Can the product be used to Write AS-11 DPP HD files? Yes
Can the product be used to Read AS-11 DPP HD files? Yes

Give details of the range of product features that were used in
writing these test files: from inputs used through to ouput being
produced; e.g. ingest; transcode; edit metadata. Details for each
individual file submitted should be provided in the table below.

Import; Edit Metadata; Encode

For these product features, please detail the capabilities, the and
any restrictions on the capabilities

Wide variety of file formats for import; Full metadata support;

CONFIGURATION

Details of product configuration in order to use the features: for
example, output settings.

Sufficient information must be provided to allow a configuration
to be replecated by the test lab.

If necessary any detailed configuration settings could be attached
as an appendix to this report

User must provide line-up and slate, then select the AS-11 encode preset

[Test lab note: Details of the operation configuration required to make AS-11 DPP files is
appended to this report, in the form of an Guide for "AS-11 File Creation in Adobe
Premiere Pro and Media Encoder"]
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AS-11 DPP FILES

List all AS-11 DPP MXF files submitted for testing, with details?

New file name Duration of file [Number and Number of Source of DPP  [Source media used (File name or SDI) |Product features used to produce the i LA
(hh:mm:ss:ff) |duration of audio channels |metdata (DPP or OEM supplied in brackets) file USE
parts Result:
(Segmentation) P,CWF
ADOBE_b122 HD_A.mxf Approx 10 mins [Single 16 Writer Test DPP_Writer_Test_Input_A.mov (DPP)|DM XML I/p if possible, otherwise
Input DM - A maual (please say), complete T/L is
from file:
Combination of Adobe Premiere Pro PASS
CC 2014 and Adobe Media Encoder CC
2014. Manual metadata entry
(cut/paste)
ADOBE_b122 HD_B_newaudio.mxf Approx 10 mins |2 parts 16 Writer Test DPP_Writer_Test_Input_B.mov (DPP) |[DM Manual i/p, T/L to be built by
Input DM - B |for the first and second parts of the  |product, segmentation timing as per
finished programme. DM
[Note: Use the DM set B to identify
the part breaks (segmentation) and
build the programme on the timeline
with black/ident between parts.]: PASS
Combination of Adobe Premiere Pro
CC 2014 and Adobe Media Encoder CC
2014. Manual metadata entry
(cut/paste)
ADOBE_b122 HD_C_newaudio.mxf Approx 30 mins [Single 4 Any. Manually |DPP_Writer_Test_Input_C.mov (DPP) |DM Manual i/p, AV from multiple
enter as for the first part of the timeline, and |files, T/L built by product, as follows:
appropriate. then DPP_Writer_Test_Input_C.mov (DPP)
AS11_DPP_HD_EXAMPLE_3 (DPP, for first 4 mins, and then use the
from the reader test set of files) for |AS11_DPP_HD_EXAMPLE_3 for the
the next part of the timeline, then next 2 mins:
PASS

repeat this sequence up to about 30
mins programme duration. [see
details of TCs in next cell]

Combination of Adobe Premiere Pro
CC 2014 and Adobe Media Encoder CC
2014. Manual metadata entry
(cut/paste)
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NOTES

Weriter Test Procedure

Tests should use the equipment under realistic operational conditions to produce DPP files.

The Lab will test that common workflows for the particular equipment under test are capable of producing valid DPP files.

We're not out to trick equipment into producing non-conformant files, nor are we interested in testing every possibly configuration a piece of equipment
might have.

Equipment is not required to produce all allowed variants of AS-11 DPP files.

The test Lab is not part of the QA process for product development.

We're not testing the equipment's ability to analyse and validate its input.

While we encourage OEMs to produce stable equipment that copes well in the presence of faulty input, we're not testing that here. As such, all input
artefacts (audiovisual essence, metadata values) will conform to the relevant specifications.

Input artefacts

Different types of equipment will require different types of input.

Using different input as stimulus will also test different aspects and workflows within the same equipment.

Input content (files) will be provided by the Lab, as shown above

Content will be provided in a variety of formats intended to represent likely operational inputs. Not all equipment is expected to utilise all available input
artefacts. The variety on offer is designed to support the range of equipment submitted for testing and to excersise the various aspects of that equipment.
For instance, a transcoder might behave differently if asked to produce a DPP file from MPEG2 essence, than if asked to do the same from AVC-Intra
essence.

Descriptive metadata (DM) will identify audio track layout and programme segmentation timecodes. The DM does not necessarily match the content of the
media.

SDI

Equipment may require HD SDI as input. This is sufficiently standardised that it can be sourced locally. All files submitted to the Lab may be used to test
other equipment, so content sourced on SDI must be Royalty Free.

Output artefacts (DPP files) to be
produced

Outputs need to reflect the advertised capabilities of the equipment, and test a range of the (user-configurable, as opposed to developer-configurable)
variation allowed by the specification. They should also be representative of real programmes likely to be delivered to broadcasters.

The following features need to be considered in light of these requirements:

Duration (30 minutes say, to represent a typical finished programme, and other shorter test files of say 5 to 10 minutes)

Segmentation or programme parts

Audio channel count (4, 16 channels)

Audio track layout

Other options such as additional data streams, but only if they are advertised in the user interface for AS-11 DPP files

The number of files required will depend on the functionality of the equipment under test.

There are no Writer tests that do not result in an AS-11 DPP file.

Document version

vl.l |3/9/14 Second issue - Overall result panel and column added, layout revised

Document Notes

1) This document is now a second issue and will likely change in the future. This will include the revision of existing tests and addition of new ones.
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OEM  [Adobe WRITER TESTING: FILE TEST REPORT
Product |Adobe Premiere Pro with Adobe Media Encoder Test Result Key
Version |CC 2014.1 P PASS
File ADOBE_b122_HD_A PASS with Warning
File ref |195 PASS with Conditional Error
Date 02 October 2014 FAIL with Critical Error
Fault Description PASS / FAIL Test Tool Error or Warning Category (refer to accompanying notes)
Note
1 P Test 1 Media Player checks: media duration
2 P audio plays ok
3 P video plays ok
4 P qty of audio channels
5 P a/vin sync and same length
6 P Test 2 DPP Metadata tool DPP Metadata Validation
7 P Test 3 mxf2xml validation cl-12 Mandated DM is present
8 P c13-36 DM conditional & mandated values in range
9 P c37-40  Line-up and Ident T/C in range, part T/Cs
10 P c4l Timecode timebase is 25 fps
11 P b61, b87 Exactly 1 audio channelin a track
12 P Test4-6 All the following: al AVC syntax: SMPTE RP 2027:2011 Class 100
13 P (Misc) AQC1 a2 SPS and PPS location
14 P AQC2 a3-6 Video essence: frame size, 25 fps, interlaced, 10 bit
15 P mxf analyser a7 Sound Essence Bytes
16 P a8 Closed Captions
17  |The Product UID has a UUID version of 7. This may be invalid [Warning] _ Tests4-6 All the following: al2 MXF Conformance
18 P (MXF) AQC1 al3 Opla
19 P AQC2 al4 Header Partition Status
20 P mxf analyser als KLV Fill following Header Metadata
21 P al6 Random Index Pack pressence
22 P al7 KLV Alignment Grid
23 P als Index Table presence
24 P al9 Index Table location
25 P a20 Index Table completeness
26 P a2l Index Table correctness
27 P a22 Essence Container
28 P a23 Essence Container Wrapping
29 P a24 Essence Container Location
30 P a25 Essence Container Parent Partitions
31 P a26 Essence Track Referencing
32 P a27 1 Material Package Picture Track
33 P a28 Picture Essence Elements Used
34 P a29 4 or 16 Material Package Sound Tracks
35 P a30 Sound Essence Elements Used
36 P a3l Material Package Sound Track Numbers
37 P a32 1 Material Package Timecode Track
38 P a33 Footer Presence
39 |WARNING: Details of the Container Duration could not be found in the Multiple Descriptor of the Tests 7-8 All the following: b1-112  Consolidated Essence Descriptors: Presence and Value
Top Level File Package. SMPTE ST 377-1:2011, 9.5.5, 17 specifically defines this property for the (Essence mxfdump, MXFDump
Top Level File Package and the table in SMPTE ST 377-1:2011 F.2 states 'A file writer should write Descriptors)
the best value it can write' for the ContainerDuration property.[Warning]
40 |WARNING: DM_AS_11_UKDPP::PSEManufacturer is unexpectedly present. [Warning]

WARNING: DM_AS_11_UKDPP::PSEVersion is unexpectedly present. [Warning]
As the 'PSEPass field is set to 'Not tested' then the above two fields should not be present. Both
of these DM fields are present but empty. However, it is good practice not to include empty

unexpected fields.
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OEM  [Adobe WRITER TESTING: FILE TEST REPORT
Product [Adobe Premiere Pro with Adobe Media Encoder Test Result Key
Version |CC 2014.1 P PASS
File ADOBE_b122_HD_B_newaudio PASS with Warning
File ref |198 PASS with Conditional Error
Date 02 October 2014 FAIL with Critical Error
Fault Description PASS / FAIL Test Tool Error or Warning Category (refer to accompanying notes)
Note
1 P Test 1 Media Player checks: media duration
2 P audio plays ok
3 P video plays ok
4 P qty of audio channels
5 P a/v in sync and same length
6 P Test 2 DPP Metadata tool DPP Metadata Validation
7 P Test 3 mxf2xml validation c1-12 Mandated DM is present
8 P cl13-36 DM conditional & mandated values in range
9 P c37-40 Line-up and Ident T/C in range, part T/Cs
10 P c4l Timecode timebase is 25 fps
11 P b61, b87 Exactly 1 audio channel in a track
12 P Test4-6 All the following: al AVC syntax: SMPTE RP 2027:2011 Class 100
13 P (Misc) AQC1 a2 SPS and PPS location
14 P AQC2 a3-6 Video essence: frame size, 25 fps, interlaced, 10 bit
15 P mxf analyser a7 Sound Essence Bytes
16 P a8 Closed Captions
17  |The Product UID has a UUID version of 7. This may be invalid [Warning] _ Tests4-6 All the following: al2 MXF Conformance
18 P (MXF) AQC 1 al13 Opla
19 P AQC2 ald Header Partition Status
20 P mxf analyser als KLV Fill following Header Metadata
21 P alé Random Index Pack pressence
22 P al7 KLV Alignment Grid
23 P al8 Index Table presence
24 P al9 Index Table location
25 P a20 Index Table completeness
26 P a2l Index Table correctness
27 P a22 Essence Container
28 P a23 Essence Container Wrapping
29 P a2a4 Essence Container Location
30 P a2s Essence Container Parent Partitions
31 P a26 Essence Track Referencing
32 P a27 1 Material Package Picture Track
33 P a28 Picture Essence Elements Used
34 P a29 4 or 16 Material Package Sound Tracks
35 P a30 Sound Essence Elements Used
36 P a3l Material Package Sound Track Numbers
37 P a32 1 Material Package Timecode Track
38 P a33 Footer Presence
39 |WARNING: Details of the Container Duration could not be found in the Multiple Descriptor of the Tests7-8 All the following: b1-112 Consolidated Essence Descriptors: Presence and Value

Top Level File Package. SMPTE ST 377-1:2011, 9.5.5, 17 specifically defines this property for the Top
Level File Package and the table in SMPTE ST 377-1:2011 F.2 states 'A file writer should write the

best value it can write' for the ContainerDuration property.[Warning]

(Essence mxfdump, MXFDump
Descriptors)
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OEM  [Adobe WRITER TESTING: FILE TEST REPORT
Product [Adobe Premiere Pro with Adobe Media Encoder Test Result Key
Version |CC 2014.1 P PASS
File ADOBE_b122_HD_C_newaudio PASS with Warning
File ref |199 PASS with Conditional Error
Date 02 October 2014 FAIL with Critical Error
Fault Description PASS / FAIL Test Tool Error or Warning Category (refer to accompanying notes)
Note
1 P Test 1 Media Player checks: media duration
2 P audio plays ok
3 P video plays ok
4 P qty of audio channels
5 P a/v in sync and same length
6 P Test 2 DPP Metadata tool DPP Metadata Validation
7 P Test 3 mxf2xml validation c1-12 Mandated DM is present
8 P cl13-36 DM conditional & mandated values in range
9 P c37-40 Line-up and Ident T/C in range, part T/Cs
10 P c4l Timecode timebase is 25 fps
11 P b61, b87 Exactly 1 audio channel in a track
12 P Test4-6 All the following: al AVC syntax: SMPTE RP 2027:2011 Class 100
13 P (Misc) AQC1 a2 SPS and PPS location
14 P AQC2 a3-6 Video essence: frame size, 25 fps, interlaced, 10 bit
15 P mxf analyser a7 Sound Essence Bytes
16 P a8 Closed Captions
17  |The Product UID has a UUID version of 7. This may be invalid [Warning] _ Tests4-6 All the following: al2 MXF Conformance
18 P (MXF) AQC 1 al13 Opla
19 P AQC2 ald Header Partition Status
20 P mxf analyser als KLV Fill following Header Metadata
21 P alé Random Index Pack pressence
22 P al7 KLV Alignment Grid
23 P al8 Index Table presence
24 P al9 Index Table location
25 P a20 Index Table completeness
26 P a2l Index Table correctness
27 P a22 Essence Container
28 P a23 Essence Container Wrapping
29 P a2a4 Essence Container Location
30 P a2s Essence Container Parent Partitions
31 P a26 Essence Track Referencing
32 P a27 1 Material Package Picture Track
33 P a28 Picture Essence Elements Used
34 P a29 4 or 16 Material Package Sound Tracks
35 P a30 Sound Essence Elements Used
36 P a3l Material Package Sound Track Numbers
37 P a32 1 Material Package Timecode Track
38 P a33 Footer Presence
39 |WARNING: Details of the Container Duration could not be found in the Multiple Descriptor of the Tests7-8 All the following: b1-112 Consolidated Essence Descriptors: Presence and Value

Top Level File Package. SMPTE ST 377-1:2011, 9.5.5, 17 specifically defines this property for the Top
Level File Package and the table in SMPTE ST 377-1:2011 F.2 states 'A file writer should write the

best value it can write' for the ContainerDuration property.[Warning]

(Essence mxfdump, MXFDump
Descriptors)
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Overall READER Result
(DPP Test Lab review of OEM supplied test results)

PASS

FILE READER TEST results - For DPP Compliance Testing of PRODUCT to Certification Level

6a Table 1- GENERAL DETAILS (OEM to complete)

OEM name Adobe Systems
Product name Adobe Premiere Pro
Product version CC2014.1

Date of tests 03/09/2014

6b Table 2 - PRODUCT DESCRIPTION and CAPABILITIES (OEM to complete)

Brief description of product / product type NLE for Windows and Mac

What are its primary functions in relation to AS-11 UK DPP Reader  |AS-11 is a fully supported native file format ready for editing
tests? Please list the main ones.

Does the device render both video and audio from the AS-11 DPP Yes
file for use by the device?

Player functionality: Does the device render to video on to a Yes, on computer and output hardware

display? If so how is this presented to the display?

Player functionality: Is audio decoded to outputs suitable for Yes

monitoring purposes?

Transcode functionality: Does the device render the AS-11 DPP No. Native import; no intermediate format is required to be used.
video to a different file format as part of its operation? But, can transcode if desired.

Does the device perform a partial file read of video and/or audio? No.

Is there a display of media Timecode? Yes

Does the device read AS-11 DM (descriptive metadata) and/or UK [Yes. Metadata panel.
DPP DM? If so how is this used and displayed?

Is there any display of programme segmentation / programme No
parting?

Does the product have the capability to jog, shuttle and jumptoa |Yes
new T/C?

6e NOTES (OEM to complete if there are any other relevant details)

Error in Timecode reporting of AS-11 files has now been resolved (CC 2014.1 in Sept 2014) ["Notes" in this report amended by the DPP
Test Manager, 30 Sept 2014]

DECLARATION

The detailed test results for File Reader Tests, and the resulting
overall READER result, is based on information provided by the
OEM in self testing. When submitting the detailed test results the
OEM representative signed the following declaration confirming
7 DECLARATION that they agreed to the statement below. The details were then
reviewed by the DPP Test Lab to determine the overall READER
result shown at the top of this page.

“I confirm that the information in this report has been completed honestly and is an accurate representation of the results obtained. Also,
that these results provide a fair assessment of the product’s ability to read and work with AS-11 DPP files in a way reasonably expected for
a product of this type and functionality, and that these results were achieved when using the product in a configuration which would
reasonably be regarded as normal operational use.”
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AS-11 File Creation in Adobe Premiere
Pro and Media Encoder
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Introduction

This guide is designed to help you create DPP-compliant AS-11 files using Adobe
Premiere Pro and Media Encoder.

Creating a Single-Parted AS-11 Program

Using Adobe Media Encoder

Use this method when your source already contains all the appropriate video and
audio elements, such as correct timecode, line-up, and slate.

Impaorting Source Material

1.
2.

Open Adobe Media Encoder (2014.1).
From the File menu, choose “Add Source”.

Applying Export Settings

3. Select your source file and click “Open”.

4. In the Format drop-down menu choose “AS-11".

5. Inthe Preset drop-down menu choose “DPP AS-11 HD".

6. Click on the Qutput hot text and give your file a name and select the
appropriate output destination.

7. Click on the Preset hot text to open the Export Settings dialog.

8. If vou wish to export more than 4 channels of audio, select the Audio tab and
choose the “16 channel” option.

9. In the Preview window, verify the starting timecode is 9:59:30:00.

10. Scroll through your video and verity the presence of the appropriate line-up
and slate.

11. If your program should end before the last frame of your video, move the CTI
(Current Time Indicator) to the last desired frame and press the “Set Out
Point” button.

Adding Metadata

12. Click on the Metadata button.

13. Scroll to the bottom of the list of available schemas. There you will find 3
schemas related to AS-11 metadata.

14. Expand the AS-11 Core schema and input the necessary metadata. Fields
marked with an (*) are required by the AS-11 spec.

15. Expand the AS-11 UK DPP schema and input the necessary metadata. Fields
marked with an (*) are required by the AS-11 spec.

16. Expand the AS-11 Structural schema and input the necessary metadata.

Fields marked with an (*] are required by the AS-11 spec.
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Starting the Encode
17. Click "OK" to close this dialog then click “OK" again to close the Export
Settings dialog.
18. Click the green triangle in the upper right corner of the Queue panel to start
your encode.

Using Adobe Premiere Pro

Use this method when your source is missing some of the appropriate video and
audio elements, such as correct timecode, line-up, and slate.

Creating the Project
1. Open Adobe Premiere Pro (2014.1)
2. In the Welcome screen, choose “New Project”
3. Give your project a name, location, and adjust any other settings relevant to
your setup. Click “OK".

Importing Source Material
4. From the File menu, choose “Import...".
5. Select your source file and click “Import”.

Creating a Segquence

6. From the File menu, choose New > Sequence.

7. Create a sequence using one of the supplied presets or one of your own
custom settings. Click “OK".

8. Click on the wing menu for the new sequence and choose “Start Time...".

9. Setthe new start time to “09:59:30:00" and click “OK".

10. In the new sequence add 20 seconds of line up. You can use your own or
create one in Premiere Pro by selecting File > New > HD Bars and Tone...

11. Starting at 9:59:50:00, add 7 seconds of slate, including your countdown
clock. While the slate can be created in Premiere Pro (File > New = Title...),
you will need to provide your own clock

12. At 9:59:57:00, add 3 seconds of black video (File > New > Black Video...).

13. At 10:00:00:00, add your program content.

Adding Segmentation Markers (optional)
The default segmentation is a single program from 10:00:00:00 to the end of your
content. As this is only a single-parted program, no markers are required. However,
vou may add a segmentation marker if you like.
14. Place the CTI (Current Time Indicator) at 10:00:00:00 and select Marker =
Add Marker.
15. Double-click on the new marker to open the Marker dialog.
16. Adjust the Duration of the marker to match the duration of your program.
17. Change the marker type to “Segmentation Marker"” and click “OK".
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Adding Metadata

18. If not already visible, open the Metadata panel (Window > Metadata).

19. Click on the Metadata panel’s wing menu and choose “Metadata Display..."

20. Add the “AS-11 Core”, “AS-11 UK DPP”, and “AS-11 Structural” metadata
schemas by checking them. Click “0OK" to close the dialog.

21.Scroll to the bottom of the list of available schemas. There you will find the 3
schemas you added.

22. Expand the AS-11 Core schema and input the necessary metadata. Fields
marked with an (*) are required by the AS-11 spec.

23. Expand the AS-11 UK DPP schema and input the necessary metadata. Fields
marked with an (*) are required by the AS-11 spec.

24. Expand the AS-11 Structural schema and input the necessary metadata.
Fields marked with an (*) are required by the AS-11 spec.

Exporting the Sequence

25. Select your sequence in the Project panel and then select File > Export >
Media...

26. In the Format drop-down menu choose “AS-11".

27.In the Preset drop-down menu choose “DPP AS-11 HD".

28. Click on the Output hot text and give your file a name and select the
appropriate output destination.

29. If you wish to export more than 4 channels of audio, select the Audio tab and
choose the “16 channel” option.

30. Select “Export”.

Creating a Hard-Parted AS-11 Program

Using Adobe Media Encoder

It is not currently possible to create a multi-part AS-11 file using only Adobe Media
Encoder. To perform this task you will first need to set up a sequence using
Premiere Pro (see below).

Using Adobe Premiere Pro

Use this method to create a program that is hard-parted with more than one part.

Creating the Project
1. Open Adobe Premiere Pro (2014.1)
2. In the Welcome screen, choose “New Project”

AS-11 Creation v1.01 5




3.

Give your project a name, location, and adjust any other settings relevant to
your setup. Click “OK".

Importing Source Material

4,
5.

From the File menu, choose “Import...".
Select your source file(s) and click “Import”.

Creating a Sequence

6.
7.

8.
9.
10.

11

12.

13.
14.

15.
16.

From the File menu, choose New > Sequence.

Create a sequence using one of the supplied presets or one of your own
custom settings. Click “OK".

Click on the wing menu for the new sequence and choose “Start Time...".
Set the new start time to “09:59:30:00" and click “OK".

In the new sequence add 20 seconds of line up. You can use your own or
create one in Premiere Pro by selecting File > New > HD Bars and Tone...

. Starting at 9:59:50:00, add 7 seconds of slate, including your countdown

clock. While the slate can be created in Premiere Pro (File > New = Title...),
you will need to provide your own clock.

At 9:59:57:00, add 3 seconds of black video (File > New > Black Video...).

At 10:00:00:00, add your program content for the first part.

At the end of the first program part, add the required amount of black video
as defined by the broadcaster.

Note: A minimum of 1 second between parts is required.

At the end of the black video, add your program content for the second part.
Repeat this process until you have added all required program parts.

Adding Segmentation Markers

17.

18.
19.
20.
21.
22.

Place the CTI (Current Time Indicator) at the beginning of your first part
(10:00:00:00).

Select Marker > Add Marker.

Double-click on the new marker to open the Marker dialog.

Adjust the Duration of the marker to match the duration of your program.
Change the marker type to “Segmentation Marker” and click “OK".

Mowe the CTI to the beginning of the next part and repeat steps 18-21 for
each program part in your sequence.

Adding Metadata

23.
24.
25.
26.

27.

If not already visible, open the Metadata panel (Window > Metadata).

Click on the Metadata panel's wing menu and choose “Metadata Display..."
Add the “AS-11 Core”, “AS-11 UK DPP”, and “AS-11 Structural” metadata
schemas by checking them. Click “OK" to close the dialog.

Scroll to the bottom of the list of available schemas. There you will find the 3
schemas you added.

Expand the AS-11 Core schema and input the necessary metadata. Fields
marked with an (*) are required by the AS-11 spec.
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28. Expand the AS-11 UK DPP schema and input the necessary metadata. Fields
marked with an (*) are required by the AS-11 spec.

29. Expand the AS-11 Structural schema and input the necessary metadata.
Fields marked with an (*) are required by the AS-11 spec.

Exporting the Sequence

30. Select your sequence in the Project panel and then select File > Export >
Media...

31. In the Format drop-down menu choose “AS-11".

32.In the Preset drop-down menu choose “DPP AS-11 HD".

33. Click on the Output hot text and give your file a name and select the
appropriate output destination.

34. If you wish to export more than 4 channels of audio, select the Audio tab and
choose the “16 channel” option.

35. Select “Export”.

Additional Notes

Note: By default, exporting an AS-11 file will produce an XMP sidecar file. This file is
not part of the AS-11 specification and is not required. You can safely delete this file.
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